This is the mail archive of the glibc-bugs@sourceware.org mailing list for the glibc project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

[Bug libc/1908] New: gawk required despite claim in INSTALL about POSIX awk


The awk program sysdeps/gnu/errlist-compat.awk uses the gawk-specific variable  
ARGIND causing a failure to run properly with nawk.  The INSTALL file mentions  
that POSIX awk is acceptable, and configure checks for awk, nawk and gawk --  
this isn't a show stopping problem by any means but it is a minor 
inconsistency.  This is filed against 2.3.6 but it also happens with today's 
(2005-11-21) CVS.

-- 
           Summary: gawk required despite claim in INSTALL about POSIX awk
           Product: glibc
           Version: 2.3.6
            Status: NEW
          Severity: minor
          Priority: P3
         Component: libc
        AssignedTo: drepper at redhat dot com
        ReportedBy: redhatbugzilla at happyjack dot org
                CC: glibc-bugs at sources dot redhat dot com


http://sourceware.org/bugzilla/show_bug.cgi?id=1908

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]