This is the mail archive of the gdb-patches@sourceware.org mailing list for the GDB project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [RFA 12/13] Introduce gdb_breakpoint_up


>>>>> "Simon" == Simon Marchi <simon.marchi@polymtl.ca> writes:

Simon> Just a tiny nit, why not name the type "breakpoint_up"?  So far the
Simon> convention has been ${type_name}_up.

I made this change.

Tom


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]