This is the mail archive of the
mailing list for the binutils project.
Re: [PATCH v2] Rename __BIT() to N32_BIT() in the nds32 target
2017-09-09 9:49 GMT+08:00 Kamil Rytarowski <email@example.com>:
> On 06.09.2017 19:11, Pedro Alves wrote:
>> On 09/06/2017 04:10 PM, Kamil Rytarowski wrote:
>>> The __BIT() macro used by the nds32 code conflicts with the NetBSD
>>> header <sys/cdefs.h> with a different __BIT() implementation,
>>> althought used for the same purpose.
>>> Remove the conflict with renaming __BIT() to N32_BIT().
>> This version's fine with me, thanks. I can't approve this though,
>> since opcodes/ is maintained by the binutils folks.
>> (It'd be nice to get this in quickly, because this issue
>> is blocking the NetBSD GDB bot, FWIW.)
>> Pedro Alves