This is the mail archive of the
mailing list for the binutils project.
Re: [AArch64][6/6] Core file support for "pauth" feature
On 17-08-10 22:04:02, Yao Qi wrote:
> I want the macro name sync'ed with kernel. However I understand your
> point. Let me see if I can ask kernel people change it to HWCAP_ARM64_APIA,
> or something else. Kernel patches are not merged yet, as far I as
Kernel people don't want to change the naming scheme for new hwcaps.
How about we unconditionally define HWCAP_ARM64_APIA in aarch64-linux-tdep.c?
#define HWCAP_ARM64_APIA (1 << 16)