This is the mail archive of the binutils@sourceware.org mailing list for the binutils project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [patch bfd] Mark sh5*-*-* and sh64*-*-* as obsolete


Jan-Benedict Glaw <jbglaw@lug-owl.de> wrote:
> The GCC port still builds sh64-linux without --enable-obsolete. I
> think you'd obsolete it in gcc/config.gcc as well, and update
> contrib/config_list.mk by adding OPT-enable-obsolete where
> appropriate. That way, my build robot can catch up to supply that flag
> and build that target (until it finally gets removed.)

GCC is in stage 4 for which that change isn't appropriate.
We'll do it after gcc-6 has been released.  See Oleg's message:
https://sourceware.org/ml/binutils/2015-12/msg00051.html

Regards,
	kaz


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]