This is the mail archive of the
mailing list for the Archer project.
Re: [python][rfc] rename Frame.read_var_value to Frame.read_var
El mar, 03-03-2009 a las 11:54 -0700, Tom Tromey escribiÃ:
> >> Did you consider the unabbreviated "read_variable"?
> Thiago> No, do you think it's better? I slightly prefer the shorter version as
> Thiago> it save some keystrokes and "var" is easy to recognize, but I wouldn't
> Thiago> mind using the unabberviated name.
> Let's go with read_var, it is fine by me.
Great. I committed the patch then.
> Naming things always brings out my bikeshedding impulse... ugh.
Well, I think it's useful to discuss the options if there's no obvious
best alternative. Especially since it seems our bikeshed-o-meter
Thiago Jung Bauermann
IBM Linux Technology Center