This is the mail archive of the
mailing list for the Archer project.
Re: [python][rfc] rename Frame.read_var_value to Frame.read_var
>> Did you consider the unabbreviated "read_variable"?
Thiago> No, do you think it's better? I slightly prefer the shorter version as
Thiago> it save some keystrokes and "var" is easy to recognize, but I wouldn't
Thiago> mind using the unabberviated name.
Let's go with read_var, it is fine by me.
Naming things always brings out my bikeshedding impulse... ugh.