This is the mail archive of the mailing list for the DocBook project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]

RedHat 7.1 and DocBook 4?

Hiya, on my RedHat 7.1 machine, I can see that I have the DocBook 4.1 DTDs 
and everything installed (along with 3.0, 3.1, 4.0 it seems), yet I seem to 
only be "using" 3.0 or something.

I'm building my pdf with the command:

  jw -d jtime.dsl -b pdf jtime.sgm

The top of my DSL looks like:

<!DOCTYPE style-sheet PUBLIC "-//James Clark//DTD DSSSL Style Sheet//EN" [
<!ENTITY dbstyle SYSTEM 
"/usr/share/sgml/docbook/utils-0.6/docbook-utils.dsl" CDATA DSSSL>

As it was the only thing that seemed to work, although I tried a different 
heading last night I found on another page, that yeilded a different 
looking document, but still not picking up the things like classsynopsis or 

Is there some simple thing I'm missing?

Mark Derricutt                                E-Mail:
Senior Delphi Developer                                        ICQ: 19348533
Time Disciple Ltd                      

            Limitations only serve to give direction to your goals
         Vi de udødelige inviterer dere til å slå dere sammen med oss

To subscribe or unsubscribe from this elist use the subscription
manager: <>

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]