This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

bash broken with cygwin 1.3.20?


A few days ago I updated to 1.3.20. Everything was fine till now...
(All cygwin packages are up to date)

I tried to recompile gcc (the one from FSF). I am having problems with
running configure...

I am on local drive. Imagine /cygdrive/c/temp.
Image the gcc sources to be in the subfolder gcc-3.2.1
As suggested by the buildmanual of gcc
I do

mkdir gcc-3.2.1_obj
cd gcc-3.2.1_obj
../gcc-3.2.1/configure <whatever options>
It fails with
*** "Can't find Try using --srcdir=some_dir"
When trying it with --srcdir=../gcc-3.2.1 it gets a bit further and then complains
to be not able to find configuration package of gcc in

When specifying --srcdir=/cygdrive/c/temp/gcc-3.2.1
I get the same error with a different location

When switching back to 1.3.19 (just that module/package nothing else)
everything is fine again and works as expected (I donot even need to
use --srcdir)


Unsubscribe info:
Bug reporting:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]