This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Compiling openldap 2.0.18...

On 12/18/2001 2:04 PM, Corinna Vinschen wrote:

> On Tue, Dec 18, 2001 at 01:49:15PM -0600, Kent Perrier wrote:
>>I am attempting to compile openldap (duh) and the configure fails 
>>because I either don''t have a POSIX regex (which I cannot understand, 
>>since I have reinstalled the POSIX regex library to make sure I had it) 
>>or it is "broken."  At least that is what configure tells me. Since I 
>>saw a post to the list in October the 2.0.15 was compiled correctly I 
>>assumed that 2.0.18 would as well.  Is there anything special that I 
>>need to do to get it to work?
> Most if not all configure scripts expect the POSIX regex functionality
> in the standard libs.  Therefore you'll have to add another check to
> which checks for a regex lib.  See the OpenSSH
> file for details.

So, I need to download the OpenSSH source to find this?  Its not a 
problem, but its a kluge to have to do this.  I assume that there is a 
good reason for the POSIX regex functionality not being in the standard 
libs.  Can you enlighten me as to the reason?

'My Fellow Americans, Let's Roll'

       -- President George W. Bush

Unsubscribe info:
Bug reporting:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]