cygwin archive
subject index for September, 2001

This is the mail archive of the cygwin@cygwin.com mailing list for the Cygwin project.

Indexes: [Date Index] [Subject Index] [Author Index] [Thread Index]
Site Nav: [Browse other archives for this mailing list]
[Browse other mailing lists at this site]
Search: Limit to:

"How to Ask Questions The Smart Way"

"if" "then" "elif" "fi" "done"

"make -j _n_" hangs reproduceably in latest cygwin 1.3.3-2

Re: "Open bash shell here" shell extension

"recv" and "recvfrom" on blocking sockets

"Start" in cygwin.bat

'can not find install-sh' when running configure

(((((((-= Enter To Win One of 25 Dream Vacations!! =-)))))))

(CygIPC) Can't get shmget() to work at all

Re: * execute bash script from explorer?

re: *.cwp file recognistion patch for setup

-mno-cygwin

//c - Ouch!

/dev/nst0: Permission denied

/usr/doc/Cygwin/openssh-*.README

1.3.2 -> 1.3.3: ssh-add fails on win98: "Could not open a connection to your authentication agent."

1.3.2 rmdir fails if CWD is in the directory to be deleted?

RE: 1.3.2, 1.1.8: Pipelines losing data? (Windows 2000) (fwd)

1.3.2-1: mmap and MAP_PRIVATE|MAP_FIXED|MAP_ANON

1.3.2: bash-2.0.5(6) -autoconf 2.52 AC_OUTPUT problem on W2K

1.3.2: bug storing mount settings in registry

1.3.2: setsid() vs. signals

1.3.3 problem using the regcomp function (referenced via regex.h)

1.3.3-1: cd // no longer works (correctly)

1.3.3-2: "cd //c" no longer works

1.3.3-2: Permissions issues.

1.3.3-2: tilde and quotes are ignored in console

1.3.3: g++ dislikes attempt to inherit from char_traits<char>

1.3.3: g++ doesn't support <limits>

1.3.3: g++ misinterprets an instantiation of a template class

1.3.3: getpeername: The descriptor is a file, not a socket

11-20-99 Workshop

64 bit file offsets

64-bit file I/O

9/1/01 snapshot of Cygwin works with XP

「暗記の達人」アップグレードに つきまして

=?KOI8-R?B?8sXLzMHNwSDXINLFx8nPzsHM2M7PyiDQ0sXT08U=?=

=?windows-1251?Q?=C1=E0=E7=FB_=E4=E0=ED=ED=FB=F5_=EF=F0=E5=E4=EF=F0=E8=FF=F2=E8=E9_=E4=EB=FF_=EA=EE=ED=F2=E0=EA=F2=EE=E2_=EF=EE_=FD=EB=E5=EA=F2=F0=EE=ED=ED=EE=E9_=EF=EE=F7=F2=E5?=

[ANN] cygipc-1.10-1 available

[ANN] dllhelpers-0.2.8 available

[ANNOUNCEMENT] Important upcoming change in Cygwin 1.3.3

[ANNOUNCEMENT] Inaccuracy in cygwin 1.3.3 release announcement

[ANNOUNCEMENT] Updated: bash-2.05-7

[ANNOUNCEMENT] Updated: bash-2.05-8

[ANNOUNCEMENT] Updated: binutils-20010914-1

[ANNOUNCEMENT] Updated: cron-3.0.1-5

[ANNOUNCEMENT] Updated: cygwin-1.3.3

[ANNOUNCEMENT] Updated: mingw-runtime

[ANNOUNCEMENT] Updated: mutt-1.2.5i-4

[ANNOUNCEMENT] Updated: OpenSSH-2.9.9p2-1

[ANNOUNCEMENT] Updated: python-2.1.1-2

[ANNOUNCEMENT] Updated: vim-5.8.9-1

[ANNOUNCEMENT] Updated: vim-6.0-1

[ANNOUNCEMENT] Updated: w32api-1.1-1

[BUG] cygwin-1.3.3-2 -- making auto-import dlls

[BUG] scandir bug

Re: [Fwd: Unwanted compiler warnings with w32api]

[Fwd: Update netinstaller to do uninstallation]

Re: [Mingw-users] mingw-runtime (mingw-20010917)

[PATCH] improved mutt-1.2.5i binary attachment handling

[PATCH] improved mutt-1.2.5i binary attachment handling (fixed changelog, sorry)

[PATCH] ls & "magic" cygdrive dir (was: RE: cygdrive stuff)

[Patch] SIOCGIFCONF Win95

Re: [Python-Dev] RE: Bug in time.timezone of Python 2.1.1

Re: [SciPy-dev] SciPy on Cygwin

[Solved] Re: ssh takes 99% CPU

Re: [starksb@ebi.ac.uk: 1.3.2 -> 1.3.3: ssh-add fails on win98: "Could not open a connection to your authentication agent."]

[Success] RE: libwrap missing on configure of OpenSSH

__imp_reent_data

`find [...] -exec [...]' confusion

Adding info page to exe/dll

Amazing Returns On Your $$$$ !!

Another find missing arg to -exec prob..

Are G++ generated executables absolutely cygwin1.dll dependent?

Article rejected, un-authorized poster of cygwin@cygwin.com

asm/io.h where can I find this ??

Re: atof returns a value that is slightly greater than the original string

Re: atof returns a value that is slightly greater than the original string

atof returns a value that is slightly greater than the originalstring

Re: atof returns a value that is slightly greater than theoriginal string

atoll(), strtoll(), strtoull() -- where are they?

auto tools

Re: autoconf 2.52e

autoconf/automake

Automake 1.5

Re: Automake/Autoconf

AW: "if" "then" "elif" "fi" "done"

AW: Problem linking with cygipc

awk script compile problem

Bash not recognised......

Bash script permissions

bash: ./configure: bad interpreter: No such file or directory

Behaviour of less

Binutils & Gcc Build Errors

RE: Binutils and GCC

Re: Binutils and GCC [LONG and mildly OT]

Re: Binutils and GCC [LONGER and definitely OT]

binutils auto-import bug

binutils.README

binutils: auto-import, C++, STLport/SGI iostream

blackbox, other window managers?

Bluescreen reboot with cygwin/W2K

box() function in curses

bug in definition for pthread_cleanup_push

Bug in pthread ?

bug in setup.exe at 20010906

Bug in time.timezone of Python 2.1.1

building httperf 0.8 under cygwin 2.78.2.3

building pine on cygwin?

Re: Calc with USE_MUL/USE_DIV

Can I run demons, using Cygwin???

Can't authenticate password on bash/ssh

Re: Can't build egcs-20000417 with cygwin-1.1.0

Can't build openssl 0.9.6b in cygwin, winmain@16 undefined error.

Can't change password

Can't change perm's although I'm owner

Can't load/execute soft-linked DLL???

Cannot build Tk-800-022

Cannot cd or ls

Cannot connect to Linux SSH server with Cygwin

cannot run perl Makefile.PL for libnet perl modules ...

cgi win setup

changing path for services on Win2K

check keyboard for pending characters

Citizen Alert

Client reject problem!!! xhost + cannot solve!

command line args to cygwin from DOS shell?

Command line limit for Make

the command-line column with ps

Compile error with rsync-2.4.6 and latest Cygwin

RE: Compiling C++ example from dllhelpers-0.2.8 results in warnings - is this normal?

Compiling C++ example from dllhelpers-0.2.8 results in warnings - is this normal?

Compiling cygwin's setup.exe is failing

Compiling Windows Code

Concurrency problems

RE: configure: error: installation or configuration problem: C compiler cannot create executables

Re: configure: error: installation or configuration problem: C compiler cannot create executables

configure: error: installation or configuration problem: C compiler cannot create executables

Configuring for MinGW using Cygwin.

Confusion about building dlls, g++ seems to do it right, but do I need "dlltool"?

console popping up unnecessarily in xterm (cygwin 1.3.3)

Contributing

Convince the Supervisor Time...

Re: CPAN Upload: S/SH/SHIBLON/HTML-CMTemplate-0.2.1.tar.gz

creating users

cron - how to turn off logging to the Event Log

cron / crontab different permissions

Cron on NT problem

cron results in COLD BOOT

cut-n-paste setup

cvs + ssh freezes

cvs+ssh (client on Win98) hangs when finished

CVSup server needs updating?

cygdrive stuff

cygrunsrv version 0.94-1

cygwin (rm -rf) ignores windows2000 security

Re: cygwin + libjpeg [C++] linking problem

cygwin 1.3.3 - fchdir() problem?

Cygwin 1.3.3 gotcha

cygwin 1.3.3-2 slowdown

cygwin 1.3.3: cannot debug anymore

Cygwin 1.3.3: Win2K: select() returning EBADF (causes thrashing in Boa)

cygwin and GPL

Cygwin DLL 1.1.8

Cygwin DLL 1.3.3 - Not yet a true bug

Cygwin doesn't know me! <sob>

Cygwin for PocketPC ?

Re: CYGWin fork() + Parent->Child Stack replicate algorithm

Cygwin memory problems on Windows XP

cygwin on XP - Poll Results (& pseudo-digest)

Cygwin Perl system() Invokes exec() Directly?

Cygwin Python -- Thread or not to thread...

Cygwin runs just fine on Windows XP RTM

Cygwin snapshots changed slightly

cygwin.bat

cygwin/rsync/cron file access problem

cygwin/socket.h

Cygwin/XFree86 Build Speedup with Cygwin 1.3.3

cygwin1.dll (v. 1.3.3) bug?

cygwin1.dll 1.3.3 seems to have messed up rlogin

CYGWIN1.DLL fails when called from TextPad

cygwin_attach_handle_to_fd() bug+fix

cygwinipc on windows 2000

dd, physical devices, permission denied

de.alt.comp.cygwin+co founded

Debianized Cygwin

debug help: sudden loss of network functions with perl in cygwin

debugging threads in CygWin?

demo request

different lynx fix for: Alert!: Unable to connect to remote host

DirectX Frustrations

Disk Space for Cygwin

DLL Win 2000

DLLs and exceptions

Doc1

dont understand prompt

Download

Downloading vim-6.0-1 causes setup crash

dr. watson access violation with setup.exe 2.78.2.9

dumper does not work

dumper.bat

dynamic perl shipped with cygwin

enabling objc on cygwin gcc

Error

error opening /dev/tty1 on cygwin

error with rsync

Error with Rsync...anyone have any ideas?

execute bash script from explorer?

Expect and TK?

export doesn't like my path :-(

extract.exe.bz2

Re: ezmlm warning

Failure of ELF reader error

FAQ suggestion

FAQ Update Suggestion

FAQ URLs (Was: Where are instructions for contributing package to cygwin?)

fcntl(F_SETFD) on a file or socket handle

Feature request: inetd as a service on win98

Fetchmail as a service

fetchmail.

FIFOs and Cranks (was Re: qmail-1.03: any volunteers?! )

File access and open-ssh issue

find / also fails Re: 1.3.3-2: "cd //c" no longer works

Finding resources/lists for Linux/Cygwin C++ development with gcc?

Follow up: Problems with ld

fork() incorrectly invalidates socket fd

FreeInet_II Update New 06/09/2001 1:01 plus X.25 Dial Routery

frivolous naming suggestion

ftp segfaults on startup with cygwin-1.3.3-2

ftp.uni-erlangen.de problems

Re: FTPD anonymous

FTPD is still not working

Re:ftpd Issue

FTPD problem

gcc 2.91.57 thinks it is 2.95.3-5 or vice versa

gcc 3.0

gcc 3.0 & java

gcc 3.01 Build ??

gcc problem

GCC- Doubt

gdb and OutputDebugString

gdb and Windows 2000

gdb can't gain full control of app

GDB for Powerpc building problem

German Win98, US Win95 keyboard --> no ;'` keys in Bash

GetModuleHandleA@4

getopt.h vs unistd.h

getting started with cygwin?

gmake hangs

Grep & recursion

Re: grep -r : permission denied

guile-1.4 shared patch (was: Re: lilypond build on cygwin stucks)

guile-1.4 with shared libs

Happy ending: extract.exe.bz2

header files

Help for invoking Windows driver

help for MingW32

Help for Win9x/WIn2k driver

Help needed for compilation of PHP 4

Help with DLL files

Help... GDB no longer works after updating...

Re: Help: linking a dll which uses runtime symbol on cygwin

How can I copy and paste into Cygwin console windows?

How can I get rid of the extra lines that include only "NN"?

How do I

How to build a "function call logger" .dll?

How to compile OpenGL in cygwin?

How to distribute programs compiled on cygwin?

Re: How to distribute programs compiled on cygwin? FAQ alert

how to install patch

How to read the source of HTML files in Cygwin?

How to stop SIGINT being sent to asynchronous, background job?

Re: How would I uninstall Cygwin?

icecast-1.3.11 port to cygwin

in.telnetd not starting in w2k server

inconsistent inetd rsh behavior with unc paths

Inetd -d "+Closing from 21"

inetutils Readme

Info on pthreads on cygwin

informations about a core-dumping situation

Install cygwin - failing

install.exe - simple typo -> coredump

install.exe does not create destination directory if more than 1 source file

Installed new bash 2.05-8 and bash stopped working again in XP

int64

InternetGetConnectedState

Invoking SQL*Plus from within cygwin

Is GCC 3.0.x is going to be included in standard CygWin distro soon?

Is the package gas-2.1.1 supported under cygwin?

Is the stl thread-safe?

Is there a working Cygwin-Xfree mailing list?

Junk mail on list

Re: Junk mail on list OFF-TOPIC

KDE

Re: Fw: Key repeat rate in X

Key Repeat Rate In X Windows

keybindings in bash

Keyboard matter

Latest Install - Domain account - File permisssions

Left out the key fact. Using vim.

less is more

Re: less is more - info

libwrap missing on configure of OpenSSH

Licensing Issues?

lilypond install instructions

link error

Linking to DLL files

little bug Python source package

load-time-linking a cygwin created Dll

Looks like Cygwin don't close sometimes event descriptors

Mail archives not available

Make a package never update

Make and VC++ compiler problems

make error: cannot exec gcc (after many compiles) : Win95 : Cygwin of 9/19/2001

make stackdump strace?

make stackdumps

RE: Makefile that runs w.o. changes on Cygwin & Linux: how to do "rm -f $(TARGET)"?

Makefile that runs w.o. changes on Cygwin & Linux: how to do "rm -f $(TARGET)"?

mingw-runtime (mingw-20010917)

Mirror uni-erlangen.de

missing install.sh in diff-src.tar.gz

Missing minibuffer when running emacs -nw

missing prototypes

Re: Missing wide character functions in libc.a

Re: Mobile install

mounting stuff (was: RE: cygdrive stuff)

Moving Cygwin Install dir

Re: Moving cygwin Install dir

Mutt (on cygwin) and binary attachments

mutt 1.2.5i-4?

mutt and gnupg bug

mutt and locale

Mutt.exe (1.2.5i-4) links to a missing export in cygwin1.dll.

mv implemented as cp?!?!?!!?

Re: mv implemented as cp?!?!?!!? - problem!!

Mysql

Network and Cygwin

Network Performance

Network Pond Racers

Never mind about gcc 2.91 etc.

the new binutils

new FAQ entry refers to "Red Hat support contract"

new tcsh 6.10.3 bug (regression)

No more //c

Objective-C and Cygwin (at WIN32)

ocaml-3.02 binary for cygwin

On the subject of account management

On Win98, connections hang when using remote command execution with SSHD.

open() and mode

OpenSSH on Cygwin

Openssh question

OT: Re: rm -rf /bin/laden

ou....

Out of memory error

output allowed in .bashrc and .tcshrc (Was: Virus Found)

Periodic plea for someone to work on cygwin docs

Re: Perl 5.6.1 showing as 5.006_01 on testers.cpan.org (was: How can I copy and paste into Cygwin console windows?)

Perl 5.6.1 showing as 5.006_01 on testers.cpan.org (was: How can Icopy and paste into Cygwin console windows?)

Re: Perl 5.6.1 showing as 5.006_01 on testers.cpan.org (was: Howcan I copy and paste into Cygwin console windows?)

perl Net::LDAP under cygwin

perl/dbi Can't create TCP/IP socket

Permission denied, please help

Fw: Permission denied, please try again

permissions problems

pipe character '|'(0x7C) in win98 console window

placing title in cygwin window

please unsubcribe me

please unsubscribe me

Possible (new) sscanf bug

Possible bug: SH failure when calling command.com

possible GCC bug

Postgres initdb hangs..

postgresql and cygwin

Postgresql on Win9x

Re: FW: press for cygwin

Re: Press for Cygwin

RE: press for cygwin

PRIVATE MEMO

Pro-Active Response to a National Tragedy

Problem - extreme network slowness, cygwin only

Problem building python extensions

Problem compiling CLISP 2.27 on Cygwin

Problem in "Using GDB under GNU Emacs"

problem in gcc & gdb installation

Problem linking python extensions

Problem related to tcsh

problem with linking with NCurses library

problem with login

Problem with new getopt.h in 1.3.3

problem with setup

Problem with sys/config.h

problem with updating via setup.exe

problem with xeyes under xfree86

Problems compiling rsync with latest update

Problems executing programs which includes rpcndr.h

problems linking

Problems setting up a cvs pserver on cygwin?

Problems with ld

Problems with setup.exe using IE5 settings or proxy

Process number problem

Proper Installation Verification for Cygwin and Geant4

Properly using ntsec, from the beginning

proprietary-use license

ps and the process command-line

ps2epsi not working?

pthread app hangs after Ctrl+C

pthreads on cygwin

Re: pwd command

python 2.1.1 problems on cygwin 1.3.3-1

Python and xml error.

qmail-1.03 port almost finished; still ntsec problem

qmail-1.03: any volunteers?!

Re: Question about cygwin on network

question about rm

Question about rxvt

Fw: question about setting up postgresql

Question: Keyboard mapping

Question?

Quirck in the cygwin tree..

RCS-5.7

read the IP automatically???

REcent rpc/xdr or FXDR

recv() blocking for non-blocking socket

Regd. GNU installation

Require information on Porting tool

Re: return to the line

rgrep-1.6 (recursive grep) sources and binary

Re: rm -rf /bin/laden

Romanian Business Opportunity

ROOT

rsh inetd no remote directory

rude upgrade

Running GUI apps via SSHD and Cygwin X?

Running tcsh in rxvt

running who

rxvt + "standard" python

rxvt and mutt

rxvt.exe

safe to compile gcc-2.95.2 for cygwin with -O3?

SAMBA / SSH / CYGWIN 1.3.3

samba's use of SID in a domain environment and cygwin.

Re: save/restore the console buffer.

Scanf with a long long.

SciPy on Cygwin

Screen overdraw effect

Re: Seeking Cygwin installer for the

Seeking Cygwin installer for the simpleminded

Sep-29th snapshot and Openssh on Win98se

September 10, 2001:login bug.

serial interface

Set window title

setup

setup (fwd)

setup error: MSVCRT.DLL on Windows ME

setup.exe

Setup.exe

Setup.exe = ARRRGHGHGH @#$##@ stuborn program

Setup.exe version 2.78.2.3 question about cygnus.bat

Re: Shell CAPS-lock settings

Shell execution

Slight problem with setup.exe utility

Slightly different interpretation of $PATH between Bash and Perl

Re: Small patch for expect under cygwin

Re: smtp?

so long, and thanks for all the fish

Re: soapbox - was: press for cygwin

Socket creation fails, passes under activestate

Some generalized advice needed

Some questions concerning perl and sh

something like tip

SPAM - Re: (((((((-= Enter To Win One of 25 Dream Vacations!! =-)))))))

Sporadic make core dump

Re: ssh hanging with -f option

ssh-add produces "Could not open a connection to your authentication agent"

SSH-AGENT problem

Re: sshd debug output, and ssh debug

sshd on Windows

Re: SSHD without password permission denied

sSMTP, mutt, attachemnt large file

STATUS_ACCESS_VIOLATION

strace question

strange behavior regarding new cygwin 1.3.3 and cmd.exe

strxfrm() memory allocation error

Subject: Re: C compiler cannot create Executables

Suggestion for Cygwin User's guide

suscribe

sys/utmp.h

tcsh broken? WAS Re: Running tcsh in rxvt

tcsh problem

Telnet server

telnet/login doesn't work

Re: teTeX mktexlsr problem

Thanks. Was: Re: Problem building python extensions

THREE MORE DAYS ONLY! Free links & seats Manuf Prod/Cntl Software $1,495!

Time-setting

time:ing non-cygwin apps

Tk800.023 link at cygwin.com is broken

tkinter in python? (was: Re: fetchmail on cygwin)

too low cpu usage

Re: Trouble with texi2dvi with gcc on cygwin, win98

unable to install gcc/gdb

RE: unexpected behaviour of 'find' command

unix command "script"

Re: UNKNOWN BitIntFast-6.0 cygwin-multi 1.3.2(0.3932)

Re: UNKNOWN CIPP-Doc-2.28 cygwin-multi 1.3.2(0.3932)

unsubscribe ylcheng@qicsys.com

Unwanted compiler warnings with w32api

Re: Up-to-date info on '-mno-cygwin' vs. Mingw32

updated cygwin32-mount.el -- NTemacs supports cygwin, ange-ftp & UNC paths

Re: Updated: cygwin-1.3.3

Re: Updated: OpenSSH-2.9.9p2-1

User name?

using aliases for cygwin commands on win2k

Using external tools KILLS permissions of ASCII files

using ps -W and kill -f to kill windows process????

Using ssh with VNC Viewer

Using the cygwin port of the sftp server and client

vfork problems on Win98 -- is there a fix?

vim 6.0 & funny ^M

vim 6.0-1

vim not working

Virus Alert

VIRUS ALERT - a trojan horse was spread through this list

Virus Found

We're having trouble reaching you

wget not behaving correctly

What does `all modern versions of Windows' mean?

What flags should I use, -mthread, -mthreads, -lmmalloc, .... ?

What had happened to mingw: mingw-20010917 has only 154 bytes ?! and is empty archive - ???

What's Diff between shared lib (.so) and .dll???

What's wrong with russian locale ?

Where are instructions for contributing package to cygwin?

Why cygwin forced convert all input and output to OEM or ANSI ?

Win One of 25 Dream Vacation Getaways!!

window disappear

Windows 9x cygwin user needed

Windows login name, USER and HOME env variables..

Windows XP Fix

Wn2000Pro

Working with eCos

WORLD NEWS UPDATE OPEN IMMEDIATELY

Wrong /home

WTF?!

WWW.CYGWIN.COM

wxMSW perl bindings

xemacs subprocess problems with new cygwin dll 1.3.3-2

zip, unzip and non-ASCII symbols in filenames

/ VISA SERVICES

.

FreeInet_II turbofree@hotmail.com

, , .


Indexes: [Date Index] [Subject Index] [Author Index] [Thread Index]
Site Nav: [Browse other archives for this mailing list]
[Browse other mailing lists at this site]
Search: Limit to:

Mail converted by MHonArc 2.4.9