This is the mail archive of the binutils@sourceware.org mailing list for the binutils project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Building binutils 2.23.2; autoconf version problem


>>
>> I do wonder, however, what is the reason for this dependency on legacy software?
>
>It's important that every binutils maintainer use precisely the same
>versions of autoconf and automake, to avoid introducing subtle bugs in
>configure and/or Makefile.in due to using and testing different
>versions.
>
>We can upgrade the specific versions being used by just announcing a
>plan to do so and testing the upgrade.  It should be straightforward
>if you are interested.
>
I guess I can avoid the issue completely, by submitting the patch for support of the Pyro operating system.
http://pyro-os.org/STORAGE/flemming/pyro-binutils.patch.gz

// Flemming


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]