This is the mail archive of the binutils@sourceware.org mailing list for the binutils project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Building binutils 2.23.2; autoconf version problem


Thanks, that works.

I've just adapted my build system, to auto detect, download, build, and install the legacy dependencies. I'll assume the maintainer-mode legacy dependencies always hold true, even without --enable-maintainer-mode...

I do wonder, however, what is the reason for this dependency on legacy software?

// Flemming


>You also need to use automake 1.11.1, exactly.
>
>Andreas.
>
>-- 
>Andreas Schwab, schwab@linux-m68k.org
>GPG Key fingerprint = 58CA 54C7 6D53 942B 1756  01D3 44D5 214B 8276 4ED5
>"And now for something completely different."


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]